Teams running on our Mumbai / Ireland region can experience issues accessing their accounts
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 13:21 UTC
Investigating
We are currently experiencing an issue affecting the accessibility of our web application.
Our team is actively investigating the root cause and working to restore access as soon as possible.
Posted Oct 26, 2023 - 13:14 UTC
This incident affected: User Interface.