Customers on EU (Ireland) experience delay with data processing
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 13:45 UTC
Update
The issue has been resolved.
Our team is working to prevent such incidents in the future.
Posted Aug 08, 2023 - 13:41 UTC
Identified
Our team is currently working to solve an issue in our Europe (Ireland) region that is causing significant data delays (±45min)
The issue seems to be related a spike of corrupt data that we have resolved and are slowly recovering from.
A more detailed analysis will be published later on once the incident closes and is thoroughly analyzed.
Posted Aug 08, 2023 - 13:28 UTC
Investigating
Customers who store their data on EU environment (team name: comanyName.coraologix.com) experience delay with data processing.
Current ETA for resolution is 30min.

Please contact our in-app support for any additional questions.
Posted Aug 08, 2023 - 13:23 UTC
This incident affected: Log Processing.