Data usage metrics (pillar: metrics) show incorrect values
Incident Report for Coralogix
Resolved
We were experiencing an issue with the calculation of data usage metrics, which may cause alerts and dashboards to display higher consumption than what was actually used. However, the data on the Data Usage screen remains accurate, and the platform's warning and blocking notifications are functioning correctly.
The issue is already resolved but there might be mismatches between the Data Usage screen and the data usage metric (pillar: metrics) for today.
Posted Oct 03, 2024 - 11:28 UTC
Investigating
We were experiencing an issue with the calculation of data usage metrics, which may cause alerts and dashboards to display higher consumption than what was actually used. However, the data on the Data Usage screen remains accurate, and the platform's warning and blocking notifications are functioning correctly.
The issue is already resolved but there might be mismatches between the Data Usage screen and the data usage metric (pillar: metrics) for today.
Posted Oct 03, 2024 - 11:28 UTC
This incident affected: Metric alerts, EU2 (Alerts - Metrics, UI - Dashboards), US1 (Alerts - Metrics, UI - Dashboards), US2 (Alerts - Metrics, UI - Dashboards), AP1 (Alerts - Metrics, UI - Dashboards), AP2 (Alerts - Metrics, UI - Dashboards), and EU1 (UI - Dashboards).