Lag in Metrics Recording Rules in EU2

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 22:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 04, 2025 - 19:53 UTC

Identified

Our team has identified an issue causing lag with recording rules in EU2 region (team.app.eu2.coralogix.com)
We are actively working on the issue and we should se a fix soon. If you have a question or need any assistance please contact us through chat or send us an email to support@coralogix.com.
Posted Sep 04, 2025 - 19:08 UTC
This incident affected: EU2 (Processing - Metrics).