MCP Endpoint Connectivity Issue - US region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 13:15 UTC

Identified

An issue affecting connectivity to the MCP endpoint in the US1 and US2 regions has been identified, and a fix is currently being implemented.
Some customers may continue to experience limited or unavailable MCP access, impacting development and testing workflows.

We are actively working on the resolution and will provide further updates as progress continues.
Posted Feb 10, 2026 - 09:42 UTC