Customers running on EU (Ireland) region cluster might experience issues with logging in to the Coralogix app
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 12:59 UTC
Investigating
Customers running on EU (Ireland) region cluster might experience issues with logging in to the Coralogix app.
We are on it on top priority and will update once resolved.
Please contact our in-app support for any additional questions.
Posted Jun 06, 2023 - 12:43 UTC
This incident affected: User Interface.