[AP1] - Delay in Alerts and E2M
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 06, 2024 - 14:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2024 - 14:15 UTC
Identified
Our team has identified the issue and is working on resolving it.
Posted Jul 06, 2024 - 12:30 UTC
Investigating
Our team is investigating a lag on our alerts and E2M (log2metric / trace2metric) processing.
This issue is affecting customers who store their data on our AP1 region (mumbai - team.app.coralogix.in).

This issue affects the following alerts only:
More/Less than (logs), Ratio (logs), Time relative (logs), More / Less than usual (logs), Less than metrics, Flow.

The issue in NOT affecting -
Immediate alerts , most of metric alert types, trace alerts, new value and unique count.

For any further information please reach out to our in-app support.
Posted Jul 06, 2024 - 12:02 UTC
This incident affected: Alerting.