Lag in logs ingestion in the US1 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 09:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2026 - 08:45 UTC

Identified

Some customers in the US1 region (team-name.app.coralogix.us) may currently experience delays in logs ingestion.

The issue has been identified and we are working for a fix.

For further assistance or inquiries, please contact us via our in-app chat or email us at support@coralogix.com.
Posted Aug 11, 2026 - 08:33 UTC
This incident affected: US1 (Collection - Logs, Processing - Logs, Ingestion - Logs (Archive)).