Delay in Data Ingestion – EU2 Region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 13:45 UTC

Monitoring

A fix has been deployed, and services are seeing relief and running about 1:40 PM UTC. We are currently monitoring.
Posted Feb 23, 2026 - 13:42 UTC

Investigating

Our team is currently investigating a delay in data ingestion affecting the EU2 region (.app.eu2.coralogix.com).

We are actively working to identify the root cause and will provide updates as more information becomes available.

For additional assistance, please contact our in-app support.
Posted Feb 23, 2026 - 13:25 UTC
This incident affected: EU2 (Ingestion - Logs (Frequent Search), Ingestion - Logs (Archive)).