[EU1] - Filebeat occasionally throws errors
Incident Report for Coralogix
Resolved
This incident has been resolved.

We have identified an issue with AWS NLB API, where it was not able to up scale the auto-scaling-group, due to target-group availability. As some traffic was continuing, we had hard-time identifying the issue before hand
Posted Jun 04, 2024 - 07:49 UTC
Identified
We have identified the issue that affects several of our logstash servers and are working on resolving it.
The estimated time to resolve this issue is 45m.
Posted Jun 04, 2024 - 07:21 UTC
Investigating
Our team is currently investigating issue affecting part of our customers who are sending data using filebeat.
This issue is relevant only for customers who store their data on our EU1 region (team.coralogix.com).

Please contact our in-app support for any further information
Posted Jun 04, 2024 - 06:50 UTC