A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 15:29 UTC
Update
Following further investigation, we have identified that users may experience errors only for some DataPrime queries that include the time period between 13:05 and 14:00 UTC. For all other time ranges, DataPrime queries should operate normally.
Our R&D teams are actively working on implementing a fix, and we will share updates as soon as they become available.
Posted Mar 26, 2026 - 14:32 UTC
Identified
Our engineering team has identified the issue and is currently implementing a fix. We will provide further updates on the status as they become available.
Posted Mar 26, 2026 - 14:16 UTC
Investigating
We are currently investigating elevated error rates in our DataPrime query engine across all regions. This may result in intermittent behavior of slower query performance or query failures when viewing dashboards and exploring data.
We are sorry for this inconvenience and updates will follow as soon as available.