[US2] - Delay in Metric Alerts and Log Standard Alerts

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 21:57 UTC

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 20:31 UTC

Update

Our metric alerts are back to normal. Our Team is still working on the logs alert. We should soon get a resolution.
Posted Jun 30, 2025 - 20:30 UTC

Investigating

We are currently investigating an issue affecting alert triggering for our customers in the US2 environment (teamname.cx498.coralogix.com).
At this time, log standard alerts and metric alerts may be impacted.

Our engineering team is actively working to identify the root cause and implement a resolution as quickly as possible.

For real-time updates or further assistance, please contact our in-app support team.
Posted Jun 30, 2025 - 18:30 UTC
This incident affected: US2 (Alerts - Logs, Alerts - Metrics).