[EU ] - Issues with querying "Frequent search" logs under Explore
Incident Report for Coralogix
Resolved
The issue originating in connectivity issues for one of our services to DB was resolved. The team is investigating the incident and will implement further measures to avoid its recurrence in the future.
Posted Oct 01, 2024 - 12:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 11:41 UTC
Identified
The issue has been identified and the solution was implemented.
Posted Oct 01, 2024 - 11:18 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 10:47 UTC
Investigating
Our team is currently investigating an issue that affects customer to query their "Frequent search" data under explore.
This issue affect customers who store their data in our EU1 region (team.coralogix.com).
This incident is not affecting querying data from other sources and also all your data is available for queries from "All logs" tab.
We will keep updating as the incident evolves.
Posted Oct 01, 2024 - 10:15 UTC
This incident affected: EU1 (UI - Explore).