Urgent Maintenance on EU cluster
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 15:10 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 14:30 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 13:20 IST
Investigating
Urgent rolling upgrade to install the latest infrastructure versions in some of our RT streaming components.
The following features Alerts/Logs2Metric are currently haveing delays/No availability

ETA to complete the maintenance is 1 hour
Posted Mar 03, 2021 - 13:20 IST
This incident affected: User Interface and Alerting.