Customers on EU2 (Stockholm) experience delay with metrics ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 16:51 UTC
Update
Our team has fixed the issue for all customer that sending their metric using Prometheus. These users will see all their metrics live.
Customers who are sending their metrics using oTel will still experience a slight delay with their metric ingestion.
ETA for complete resolve - 30 minutes.
Posted Dec 05, 2023 - 15:57 UTC
Identified
Customers that store their data in Stockholm region (teamname.eu2.app.coralogix.com) will experience delay with their metric ingestion.
Our team has already identified the issue and is working on resolving it.
The lag should we resolved within the next 30 minutes.

If you need additional information, please contact our in-app support.
Posted Dec 05, 2023 - 15:27 UTC
This incident affected: Metrics Processing.