Data delays
Incident Report for Coralogix
Postmortem

Due to unexpected volumes of traffic we experienced a slight data delay of 15-20 minutes that was experienced by some of our customers. Temporarily scaling our indexing services resolved the issue and data went back to real-time within 55 minutes. We apologize for this and are working on a solution to prevent such events in the future. Our team is available for further questions in our in-app chat or at [email protected].

Posted 4 months ago. Feb 11, 2019 - 15:54 IST

Resolved
Data is almost back to real-time with slight delays that will be closed in the next few minutes.
Posted 4 months ago. Feb 11, 2019 - 15:40 IST
Update
Backlog is still closing, slower than expected. ETA - 15 minutes.
Posted 4 months ago. Feb 11, 2019 - 15:27 IST
Monitoring
A 15 minutes data latency is currently closing. Expected ETA to real-time ingestion is 25 minutes.
Posted 4 months ago. Feb 11, 2019 - 14:38 IST
This incident affected: Log Processing.