[EU1] - Alerts sample log might be missing or inaccurate
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2024 - 17:37 UTC
Investigating
Our team is currently investigating an issue affecting the sample log in triggered alert.
Customers who stores their data in EU1 might experience missing\inaccurate sample logs in the alert notifications.
There is no functional impact on alerts, They still trigger as expected.
For further assistance, please reach out via our in-app chat or email us at support@coralogix.com
Posted Nov 30, 2024 - 17:18 UTC
This incident affected: EU1 (Alerts - Notifications).