Cluster availability issues
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 13:05 UTC
Monitoring
Lag is closing and data is available for the last 10 min
We are continuing to monitor the system
Posted Dec 19, 2019 - 12:10 UTC
Update
Issue with search and ES API is solved, we are still experiencing lag in the ingestion and investigating it
Posted Dec 19, 2019 - 11:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 19, 2019 - 10:52 UTC
Investigating
Our team is currently handling an issue which is causing service disruptions to some of our clients. Data is being recorded and no data loss is expected.
Posted Dec 19, 2019 - 10:38 UTC
This incident affected: Log Collection, Log Processing, and ES API.