Metrics Delays

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted May 01, 2022 - 03:04 UTC

Update

We are continuing to investigate this issue.
Posted May 01, 2022 - 01:50 UTC

Investigating

We are experiencing a delay in alert triggering, logs2metrics and prometheus metrics ingestion [Irland Cluster]
Posted May 01, 2022 - 01:49 UTC