Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2025 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 13, 2025 - 09:36 UTC
Scheduled
We’re excited to introduce a new and improved TCO Optimizer experience, designed to provide a smoother and more powerful way to manage your cost optimization workflows.
**What’s Changing Now: 1. Temporary “Override Rules” Table (On March 31, 2026 Overrides and legacy API endpoints will be fully deprecated) - *The legacy Overrides API will be gradually deprecated. Your existing overrides will appear in this table and run before regular TCO policies - ensuring identical behavior during the hybrid phase. 2. Editing Overrides → Converts to Policy - *Any edit to an override automatically converts it into a TCO policy with the same conditions. This is irreversible. 3. New Statistics Panel - *Gain insights by App / Subsystem / Severity / Rule. *Adjust time ranges, group and filter, and create policies directly from usage data.
**Impact: Terraform & Overrides API: No impact currently. Existing integrations and endpoints continue to work. You can migrate gradually before the cutoff.
**Looking Ahead to Phase 2 - March 31, 2026 1. Overrides API will be deprecated - calls will start failing after this date. 2. Overrides table will be removed. Remaining overrides will automatically appear as standard policies at the top of the Log Policies list and run first.