Alerting Delay in US1 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted May 14, 2025 - 00:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 22:44 UTC

Investigating

Our R&D Team has identified a delay with the alerting system for our customers in our US1 cluster, customers with team name " team.coralogix.us". Our Team is actively working on this and we should see a resolution soon. If you require more assistance or have any questions, please contact us through chat or send us an email to support@coralogix.com.
Posted May 13, 2025 - 22:44 UTC
This incident affected: US1 (Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow).