Queries not available
Incident Report for Coralogix
Resolved
The issue has been resolved at 15:55 UTC - the team is working on an incident analysis and it will be published here.
Posted Jan 12, 2021 - 16:21 UTC
Monitoring
The issue has been resolved and queries are now running - data is still delayed and is gradually indexed back to the clusters. ETA for real-time data is 45 minutes. All other services were not affected including livetail, alerts, statistics, Logs2metrics, Loggregation and anomalies.
Posted Jan 12, 2021 - 14:34 UTC
Identified
The issue was identified and the teams are bringing the clusters back up - we will followup with ETAs asap.
Posted Jan 12, 2021 - 14:09 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 14:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 13:42 UTC
Investigating
We are currently investigating an issue in 2 of our clusters in EU. The team is investigating the issue. Statistics, Alerts, Logs2Metrics, and live tail are working as usual.
Posted Jan 12, 2021 - 13:27 UTC
This incident affected: Log Processing.