Connectivity issues
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:56 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 10:24 IDT
Identified
Connectivity issues - Due to an issue on our CDN provider, login part of our system may be slow or unavailable.
Posted Jun 21, 2022 - 10:10 IDT
This incident affected: User Interface.