Customers using OKTA might experience issues accessing their accounts
Incident Report for Coralogix
Resolved
Based on our investigation, it appears to be a narrow issue which is relevant to handful specific customers - We are working directly with them
Posted May 31, 2023 - 07:55 UTC
Identified
Based on our investigation, it appears to be a narrow issue which is relevant to handful specific customers - We are working directly with them
Posted May 31, 2023 - 07:55 UTC
Investigating
Our team is investigating an issue affecting OKTA customers who may be unable to access their accounts.
Currently no ETA to resolve, we are on it and will update status page accordingly.
Please contact our in-app support for any additional questions.
Posted May 31, 2023 - 07:23 UTC
This incident affected: User Interface.