High tier storage is experiencing data delays for customer between 10GB - 100GB on Ireland cluster
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 10:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 09:42 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 09:41 UTC
Investigating
As part of Coralogix believe in transparency we identified a data delays for customers with 10Gb - 100Gb plans, running on our Ireland production cluster. Our team is working to resolve an issue - we are currently recovering our cluster and expecting to provide an accurate ETA within minutes.
Alerts, Live Tail, Archive queries are working as expected.
Posted Jul 26, 2022 - 09:16 UTC