Cluster availability issues
Incident Report for Coralogix
Resolved
Data is now ingested in real-time. We are continuing to monitor the system, sorry for any inconvenience.
Posted Mar 03, 2020 - 16:37 UTC
Monitoring
Lag is now dropping - the current delay is 15 minutes and expected to end within 25 minutes
We are continuing to monitor the system
Posted Mar 03, 2020 - 15:59 UTC
Update
The issue with search and ES API is solved, we are still experiencing lag in the ingestion
Posted Mar 03, 2020 - 15:29 UTC
Investigating
Our team is currently handling an issue that is causing service disruptions to some of our clients.
Data is being recorded and no data loss is expected.
Posted Mar 03, 2020 - 15:00 UTC
This incident affected: Log Collection, Log Processing, User Interface, and ES API.