Urgent maintenance - 10B-100GB cluster
Incident Report for Coralogix
Resolved
This incident had been resolved, sorry for the inconvenience.
Posted Apr 30, 2020 - 17:05 IDT
Update
Logs are ingest in real-time. we are currently monitoring the system
Posted Apr 30, 2020 - 16:43 IDT
Monitoring
ETA to real-time ingestion of logs is 15 minute
Posted Apr 30, 2020 - 16:33 IDT
Update
ETA to real-time ingestion of logs is 20 minutes
Posted Apr 30, 2020 - 16:30 IDT
Identified
Maintenance is done, we will update in a few minutes with ETA for real-time ingestion of logs
Posted Apr 30, 2020 - 16:28 IDT
Investigating
Due to AWS maintenance, we are required to restart some of the nodes on our EU cluster for customers of 10GB-100GB.
During this time data delays may occur.
We will update here as we move forward with the process.
Posted Apr 30, 2020 - 16:10 IDT
This incident affected: Log Processing.