Log search unavailable EU cluster - accounts over 300GB
Incident Report for Coralogix
Resolved
Issue has been resolved. Specific accounts will have their API restricted until further protection from disruptive API calls will be added in the next few hours.
We are sorry for the inconvenience.
Posted Jul 08, 2021 - 11:28 IDT
Monitoring
Queries are now functional - data is lagging in ±20 minutes - should be resolved within 10 minutes.
Posted Jul 08, 2021 - 11:22 IDT
Identified
Due to an incident relate to a specific API call we are tracking, the search functionality for some of our customers in EU region is suffering recurring issues in the past 24H. The team is working to prevent those calls without affecting other customers.
alerts/live tail/anomalies/archive queries are not affected.
Posted Jul 08, 2021 - 11:14 IDT
This incident affected: Log Processing and User Interface.