Issue opening events in Cases page (All Regions)

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 08:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 07:57 UTC

Identified

Our engineering team has identified the issue and is currently implementing a fix. We will provide further updates on the status as they become available.
Posted Apr 07, 2026 - 07:13 UTC

Investigating

We are currently investigating an issue affecting the Cases page. When opening an event (case), some users may encounter a blank page due to a frontend error impacting all Coralogix regions.

Please note that this issue is limited to the user interface and does not affect underlying data or system functionality. Our R&D teams are actively working to resolve it as quickly as possible.

We apologize for the inconvenience and will provide updates as soon as more information becomes available. If you have any questions, please contact our Support team.
Posted Apr 07, 2026 - 07:11 UTC
This incident affected: User Interface, EU1 (UI - Incident Management), EU2 (UI - Incident Management), US1 (UI - Incident Management), US2 (UI - Incident Management), AP1 (UI - Incident Management), AP2 (UI - Incident Management), and AP3 (UI - Incident Management).