Log search not working - EU
Incident Report for Coralogix
Resolved
Issue has been resolved - the lag is under 3 minutes now and closing. Our team is investigating the root cause for our search service to get stuck at once and working to prevent such issues from recurring in the future.
Posted Jul 07, 2021 - 18:24 IDT
Identified
Your queries are back up and the system is available. Lag is ±40 min and should begin closing soon.
Posted Jul 07, 2021 - 18:07 IDT
Investigating
Our team is currently investigating an issue causing our search servers to fail and not respond to user queries. Alerts/LiveTail/Metrics should work as expected.
We will keep updating as the incident evolves.
Posted Jul 07, 2021 - 17:30 IDT
This incident affected: User Interface and ES API.