[US1]- Log Processing (Frequent Search)
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 17:25 UTC
Investigating
Our team is currently investigating an issue affecting log processing through 'Frequent Search' that started at 16:11 UTC This issue impacts some of the customers who store their data in [US1].
Archive data, Live Tail, Alerts, and other queries, including from the 'All Logs' tab, remain accessible.
This issue does not impact data collection or storage. We are prioritizing this investigation and will provide updates as the incident progresses.
Posted Nov 11, 2024 - 16:57 UTC
This incident affected: EU1 (Ingestion - Logs (Frequent Search)).