[AP3] Integrations, Contextual Data, Outbound Webhooks, Extensions pages are not loading

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 06:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2025 - 05:34 UTC

Identified

The issue has been identified and the fix is being implemented.
Posted Jul 30, 2025 - 05:34 UTC

Investigating

The following pages on AP3 (team.app.ap3.coralogix.com) are not loading:
Data flow -> Integrations
Data flow -> Contextual Data
Data flow -> Outbound Webhooks
Data flow -> Extensions

All other functionalities are working properly. Our Team is investigating the issue.

If you have any question or need more assistance please contact us via chat or send us an email to support@coralogix.com
Posted Jul 30, 2025 - 04:55 UTC