Data ingestion delay
Incident Report for Coralogix
Resolved
Issue was resolved
Posted 5 months ago. May 06, 2019 - 16:02 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 06, 2019 - 15:47 IDT
Update
The issue was resolved and the backlog is currently dropping. We are investigating and will issue a post-mortem report in case there are any relevant findings.
Posted 5 months ago. May 06, 2019 - 15:47 IDT
Investigating
We are currently experiencing a 10-15 minutes data lag in our data indexing. Our team is working to resolve the issue. Alerting and LiveTail are operating in real-time.
Posted 5 months ago. May 06, 2019 - 15:24 IDT
This incident affected: Log Processing.