Lag with LiveTail on US2(cx498) region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 15:13 UTC

Investigating

We are currently experiencing lag in LiveTail. Our engineering team is actively investigating and working to resolve the processing backlog.

If you have any questions, reach out via chat or email at support@coralogix.com.
Posted Apr 22, 2026 - 15:09 UTC
This incident affected: US2 (UI - Live Tail).