Cluster maintenance
Incident Report for Coralogix
Resolved
Maintenance is over as planned (09:44 UTC) and all should be back to normal. We are monitoring the system to make sure that things are back on track.
Posted Nov 27, 2019 - 09:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2019 - 09:56 UTC
Update
The Coralogix UI is currently available and data is indexing close to real time. We are working on bringing Kibana and the APIs back online.
Posted Nov 27, 2019 - 09:22 UTC
Identified
As part of handling the issues faced with tonight and preventing such issues from reoccurring. The team is currently performing some maintenance tasks on some of our clusters. During this time, some operations may be temporarily unavailable.
-Queries
-API access
-Grafana integration.

ETA is 2.5 hours
We apologize for the inconvenience, Our team is available for questions.
Posted Nov 27, 2019 - 07:14 UTC
This incident affected: Log Processing, User Interface, and ES API.