[EU1] Delay in indexing logs
Incident Report for Coralogix
Resolved
The issue is resolved. The root cause was identified and R&D will implement improvements.
Posted Sep 25, 2024 - 08:45 UTC
Monitoring
The lag is over.
Posted Sep 25, 2024 - 08:44 UTC
Identified
The issue has been identified. We are currently taking actions to mitigate it. The lag is being decreased.
Posted Sep 25, 2024 - 08:26 UTC
Investigating
There is a lag on logs indexing on EU1 on one of DB clusters. The Frequent Search is impacted only. All other services are running without any issues (Alerts, Archive etc are not impacted)
Posted Sep 25, 2024 - 08:25 UTC
This incident affected: EU1 (Ingestion - Logs (Frequent Search)).