[EU1] - Customers might experience delays in log querying from All Logs (Archive)
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 11:00 UTC
Monitoring
The archive ingestion service which caused the issue has been fixed.
Posted Jul 25, 2024 - 10:23 UTC
Investigating
Our team is investigating an issue that affects several customers from querying recent data from "All logs"
This issue affects customers who store their data on our EU1 region (team.coralogix.com)

For any further assistance please contact our in-app support.
Posted Jul 25, 2024 - 09:52 UTC
This incident affected: EU1 (Ingestion - Logs (Archive)).