Chat support service is not loading due to Intercom incident
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 09:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 09:47 UTC
Investigating
The chat support service we provide is based on Intercom, which is currently down, according to the Intercom status page:
https://www.intercomstatus.com/
There is no impact on Coralogix components due to this incident.
Until resolved, any support-related issues should be directed to support@coralogix.com or posted in the mutual Slack/Teams channel.
Please accept our apologies for this incident, we are monitoring it from our end and will update once resolved on Intercom side.
Posted Mar 14, 2023 - 09:46 UTC
This incident affected: User Interface.