Data ingestion delays
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 11, 2018 - 08:42 IST
Identified
Due to AWS maintainance, some of our clients are experiencing data ingestion delays (about 20 minutes)
Our team is working to resolve this issue and guaranteeing that data flow is back on track.
Posted 9 months ago. Dec 11, 2018 - 07:53 IST
This incident affected: Log Processing.