Some customers running on EU (Ireland) region cluster might experience problems with loading the Coralogix pages
Incident Report for Coralogix
Resolved
Our team has identified an incident that affected companies using the (eu-west-1) - Ireland region (team.coralogix.com).
During this incident, users were not able to login or use Coralogix pages. There was no impact on data and either on alerts.
Our team has identified the root cause and taken corrective actions to ensure this specific issue does not reoccur.
Posted Feb 23, 2024 - 12:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 10:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2024 - 10:50 UTC
Investigating
The implemented fix didn't resolve the issue permanently. R&D is investigating it further
Posted Feb 23, 2024 - 09:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 09:03 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted Feb 23, 2024 - 09:02 UTC
Investigating
Our team is investigating this matter.
No impact on the data itself. Alerts engine and alert notifications are not affected by the issue.
We are on it with top priority and will update once resolved.
Please contact our in-app support for any additional questions.
Posted Feb 23, 2024 - 08:30 UTC
This incident affected: User Interface.