Alert engine delays
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 18:58 IDT
Identified
Our alert engine is experiencing some issues and some customers may encounter delayed alert triggering. Our engineering team is working to identify and resolve the issue.
Posted Sep 10, 2020 - 18:15 IDT
This incident affected: Alerting.