Intercom (our third-party chat support app) issue might result in delays in our support response times
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2023 - 15:26 UTC
Identified
As a result of an issue on Intercom (our third-party chat support app) side, customers might be getting support responses on delay.
We are monitoring Intercom's status page here:
https://www.intercomstatus.com/
Our customers are also welcome to reach us on their dedicated Slack channel with Coralogix.
We will update here once issue is resolved.
Posted Oct 12, 2023 - 15:22 UTC