Data ingestion delays
Incident Report for Coralogix
Resolved
Our team has resolved the issue. Sorry for the inconvenience .
Posted Jan 29, 2020 - 09:45 IST
Monitoring
The issue was fixed and we are now monitoring the lag and making sure that it goes down at a steady pace.
ETA is 20 minutes.
Posted Jan 29, 2020 - 09:29 IST
Identified
We are experiencing a data ingestion delay in some of our clusters - the team has identified the issue and is working towards resolving it.
We are sorry for the inconvenience and will keep updating here.
Posted Jan 29, 2020 - 09:27 IST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2020 - 09:16 IST
This incident affected: Log Processing.