[EU2] - Delay in archive data ingestion

Incident Report for Coralogix

Resolved

Tracing and Logs data are coming to the archive without delays. The issue is resolved.
Posted May 22, 2025 - 10:43 UTC

Monitoring

A fix was implemented and logs on the archive are also back.
Posted May 22, 2025 - 10:40 UTC

Update

Tracing is fixed. We are continue to work on the fix for logs.
Posted May 22, 2025 - 10:06 UTC

Update

R&D is still working on the fix.
Posted May 22, 2025 - 09:39 UTC

Identified

We have identified the issue and the delay is decreasing.
Posted May 22, 2025 - 08:19 UTC

Update

We are continuing to investigate this issue.
Posted May 22, 2025 - 08:10 UTC

Investigating

Customers who store their data on our EU2 (team.eu2.coralogix.com) are experiencing delay with writing their data (logs+traces) into archive.
Frequent Search, Alerts and other features are not impacted.

Our team is investigating the issue and actively working on mitigation.
For any further assistance please reach out to our in-app support.
Posted May 22, 2025 - 08:07 UTC
This incident affected: EU2 (Ingestion - Logs (Archive), Ingestion - Traces (Archive)).