This incident has been resolved. The root cause of the issue is related to a regional incident in AWS EU-NORTH-1. Incident details can be found here: https://health.aws.amazon.com/health/status. We are actively working on the Root Cause Analysis (RCA) and will deliver it as soon as it is finalized.
Posted Feb 14, 2025 - 02:24 UTC
Monitoring
The system in EU2 region has recovered and we are actively monitoring the results.
Posted Feb 14, 2025 - 02:13 UTC
Update
We are seeing recovery for the majority of services in the EU2 region. Delay to archive (S3) is decreasing and lag is currently minor. We will be moving to a monitoring state as soon as possible.
For any question or need more assistance please reach us through chat or send us an email support@coralogix.com.
Posted Feb 14, 2025 - 02:04 UTC
Update
We are continuing to work on the partial outage in the EU2 region (team.eu2.coralogix.com). This is caused by an issue with our cloud provider (AWS). More information on AWS status here: https://health.aws.amazon.com/health/status
For any question or need more assistance please reach us through chat or send us an email support@coralogix.com.
Posted Feb 14, 2025 - 01:24 UTC
Identified
We are seeing early signs of recovery, however some users could experience issues logging in to their accounts. Our Team is continuing to work to resolve this issue.
For any question or need more assistance please reach us through chat or send us an email support@coralogix.com.
Posted Feb 14, 2025 - 00:52 UTC
Investigating
Our team is currently investigating an issue that causes a delay in writing data to archive (s3). This issue affects customers who store their data in our EU2 region (team.eu2.coralogix.com). This is an issue with our cloud provider (AWS). Alerts and FrequentSearch tiers are still functioning as expected.
For any further information please reach out to our in-app support.