[EU1] - Alerts delay
Incident Report for Coralogix
Resolved
We had experienced lag for 0.5% of alerts in the EU1 region, caused by heavy load on a specific partition. The issue was identified and resolved by R&D.
We are collecting information to assess whether this issue impacted any alert triggering. Please notify our support team if you notice any issues with your alert/notifications.
Posted Apr 26, 2024 - 09:04 UTC
Investigating
We are currently investigating an issue affecting some of our customers who store their data in our EU1 region (team.coralogix.com).
Customers will experience delays in receiving their alerts. Both within the platform and in the notifications.

In case of any further questions, please reach out to our in-app chat.
Posted Apr 26, 2024 - 06:10 UTC
This incident affected: Alerting.