Some accounts may experience query issues in their Coralogix UI
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 16:54 IDT
Identified
The team has identified the cause and is working on a fix. Other components should't be affected.
Posted Sep 14, 2020 - 16:14 IDT
This incident affected: Log Processing and User Interface.