Olly.new domain is currently inaccessible

Incident Report for Coralogix

Resolved

Olly.new domain is currently under maintenance.
Our service can be further accessed at https://ollyhq.com or through web application integration inside Coralogix Teams.

This incident is resolved.
Posted May 22, 2026 - 13:11 UTC

Investigating

We are currently experiencing an issue affecting the olly.new web application domain, which is currently inaccessible. Our R&D teams are actively investigating the root cause and working to restore service as quickly as possible.

Please note that Olly integrations within Coralogix Teams continue to operate normally. The issue is isolated to the web domain only.

We will share further updates as soon as more information becomes available.
Posted May 22, 2026 - 12:37 UTC