Delays in Alerting [Ireland Cluster]
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted May 10, 2022 - 23:09 IDT
Investigating
We are experiencing a delay in alert triggering of Prometheus metrics ingestion and Grafana dashboards.
Customers might expect Prometheus alerts not triggering and/or false positive Prometheus alerts
Posted May 10, 2022 - 18:53 IDT
This incident affected: Alerting.