Alert Triggering Issue in EU2

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 10:39 UTC

Monitoring

The team has identified the issue affecting alert triggering and has deployed a fix.
We are currently monitoring the situation to ensure stability.

Our investigation has determined that only a portion of metric alerts experienced processing issues. Other alert types were not impacted.
Posted Apr 02, 2025 - 10:07 UTC

Investigating

We are currently investigating an issue affecting alert triggering for some of our customers in the EU2 environment (team.app.eu2.coralogix.com). At this time, all types of alerts may be impacted.

Our engineering team is actively working to identify the root cause and implement a resolution as quickly as possible.

For real-time updates or further assistance, please contact our in-app support team.
Posted Apr 02, 2025 - 08:45 UTC
This incident affected: EU2 (Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow).